Blackberry não conecta a internet via BIS e WI-FI

Forum geral sobre discurssão do blackberry curve 8520
8 mensagens Página 1 de 1
Olá,
essas semana meu blackberry repentinamente parou de funcionar com o BIS... não sei por que
o sinal do EDGE continua lá, mas seu eu tentava usar algum APP ou mesmo brownser não conectava
ai eu chegava em casa com a cobertura do wi-fi funcionava.

e então ontem resolvi mexer pra ver oq acontecia, agora o wi-fi não conecta mais no blackberry
eu já dei um Master RESET e coloquei as coisas d evolta via back up e nada
tirei a bateria, e NADA

to em crise já, pq agora NEM O WI-FI PEGA MAIS! (ele reconhece a rede aprece o nome na tela mas não conecta)

e mesmo não funcionando nada o EDGE continua lá no canto da tela.

alguém pode me ajudar?
desculpa, mas não posso te ajudar... mas como se da uma master reset????
vc já verificou nas opções do browser se a opção Hot Spot está selecionada?
Olá, conseguiu alguma coisa? isso aconteceu o mesmo comigo hoje, e já estou desesperado aqui tentando achar uma solução, Abs
O meu também nada. Não conecta de jeito nenhum
Não tenho plano BIS. E o Wi-Fi não conecta por nada! Porcaria!
matt.pm escreveu:
Olá,
essas semana meu blackberry repentinamente parou de funcionar com o BIS... não sei por que
o sinal do EDGE continua lá, mas seu eu tentava usar algum APP ou mesmo brownser não conectava
ai eu chegava em casa com a cobertura do wi-fi funcionava.

e então ontem resolvi mexer pra ver oq acontecia, agora o wi-fi não conecta mais no blackberry
eu já dei um Master RESET e coloquei as coisas d evolta via back up e nada
tirei a bateria, e NADA

to em crise já, pq agora NEM O WI-FI PEGA MAIS! (ele reconhece a rede aprece o nome na tela mas não conecta)

e mesmo não funcionando nada o EDGE continua lá no canto da tela.

alguém pode me ajudar?


Olá! Como vc disse que precisou resetar o seu BB, para a conexão wi-fi, verifique se "wi-fi" está ativado e se na opção "rede" o "serviço de dados" está ligado, já o seu plano BIS/BES, verifique com sua operadora. Ainda com relação ao wi-fi, em alguns casos onde não se consegue a conexão nem pagando, talvez seja nescessário atualizar a "firmware" do roteador, tenho um DI-524 e precisei fazer isso para conseguir a conexão wi-fi.
Espero ter ajudado!!

****Tomem muito cuidado ao fazer a atualização do firmware do seu roteador, apesar de terem o mesmo nome, verifique qual a firmware correta para seu roteador, no site da D-Link existe um explicativo, que ensina como baixar a correta, assim vc evita danificar o seu roteador!!

PS. Esqueci de mencionar, que o "navegador" deve estar em "hotspot".
Desespero quando isso acontece... tentei todas as configurações possíveis e até agora não voltou a funcionar totalmente.

O que consegui, com a ajuda deste tópico, foi configurar o wi-fi mudando a configuração do navegador para hotspot para abrir páginas, mas alguns aplicativos continuam sem conexão.
Também estou desesperada. O meu BB tem internet 3G, além do wi-fi em casa, aparece no celular que está conectado, mas não entra nos aplicativos.
Já vi a opção do hot spot, e está selecionada.
Alguém sabe como solucionar?? Ontem estava entrando perfeito em tudo, eu não mexi e nada e não entra mais!

Quem está online

No total, há 1 usuário online :: 1 usuário registrado, 0 invisivel e 0 visitante (baseado em usuários ativos nos últimos 5 minutos)
O recorde de usuários online foi de 79 em 29 Nov 2013, 23:28

Usuários navegando neste fórum: Google [Bot] e 0 visitante
 
 

cron